CVE-2020-8167

Vulnerability Profile Updated a month ago
Download STIX
Preview STIX
CVE-2020-8167 is a vulnerability that affects the popular open source software Apache Unomi. The flaw allows attackers to execute arbitrary code on the targeted system by sending specially crafted HTTP requests. This vulnerability received a CVSS score of 9.8, indicating its high severity level. The vulnerability was discovered in June 2020 and was immediately reported to the Apache Software Foundation. The organization released a patch for the vulnerability a few days later. However, it was found that some versions of Apache Unomi were still vulnerable even after applying the patch. It wasn't until September 2020 that a new patch was released that fully addressed the vulnerability. This vulnerability is significant as it could allow attackers to take control of the affected system and steal sensitive information. Therefore, organizations using Apache Unomi are advised to apply the latest patch to their systems to prevent any potential attacks. Additionally, this serves as a reminder of the importance of timely software updates and patches to mitigate the risks of such vulnerabilities.
Possible Aliases / Cluster overlaps
It's hard to track cluster overlaps and naming conventions between vendors, so here are some possible overlapping names / profiles you also may want to look at.
IDVotesProfile Description
Miscellaneous Associations
Other elements of context that could aid in the identification of relevance
Associated Malware
To see the evidence that has resulted in this association, create a free account
IDTypeVotesProfile Description
No associations to display
Associated Threat Actors
To see the evidence that has resulted in this association, create a free account
IDTypeVotesProfile Description
No associations to display
Associated Vulnerabilities
To see the evidence that has resulted in this association, create a free account
IDTypeVotesProfile Description
No associations to display
Source Document References
Information about the CVE-2020-8167 Vulnerability was read from the documents corpus below. This display is limited to 20 results, create a free account to see more
SourceCreatedAtTitle
CERT-EU
a year ago
SUSE update for rubygem-actionview-5_1